Issue:
I completed a course and it is not showing as complete in Degreed. When I look at the completion date, I can see that I completed it a long time ago (months or years). It should be showing as complete in a pathway and/or in my collection.
Cause:
The fact that you completed this course a long time ago may be the reason why it is not showing as complete in Degreed. Perhaps your organization did not have Degreed back in those days, and never performed a historical completion import.
Integrations also have a date range setting that configures it to look for completions in a limited time period, which is usually a couple of days or a week before its daily processing. This means integrations will not pull and add completions outside this configured date range, and therefore any courses completed in external providers outside this period will no longer be added automatically to the user's profile in Degreed.
Resolution:
Learners need to contact your organization's Learning team or help desk and request that this completion be added to your Degreed collection. Include proof of completion, such the certificate or a screenshot that shows the status of the course and the date of completion.
If you do not know whom to contact in your organization, you can submit a support ticket with Degreed.
Administrators receiving a report of a missing completion need to verify if the date of completion is within the prior week from when receiving the reported issue. If the completion is older than a week, an administrator will need to manually add the completion via The Completions Template.
In case you have a long list of historical completions that need to be added to Degreed, you can submit a Technical Consultation request to check with our Technical Consultation if they can bulk-process the list or assist you with it.