Issue:
I completed a LinkedIn Learning (LiL) course and it is not showing the correct duration of the course in my profile.
Cause:
We are unable to advise on the cause of the issue considering this is happening on LinkedIn Learning and is not related to Degreed.
Resolution:
Degreed is only responsible for recording LiL course completions, and we do not have control over issues that happen on LiL's end such as with incorrect duration associated with the user profile. To resolve this issue, you will have to contact the LinkedIn Learning Support Team.
Additional Note:
Here is a LinkedIn Learning page that may help: Contact Support for Learning help