Issue:
When opening a content within Degreed I get redirected to a page with the error message "404 Not Found" How can I fix it?
Cause:
404 error codes generally display when accessing a webpage that does not exist, has been moved, or has a broken link.
Resolution:
- Refresh the page and double-check the URL for typos to discard this as a possible cause of the error
- Try accessing the link on another device or browser. If you can see the content in the other device, the problem may be with your cache. Our I have issues opening content in Degreed article includes the steps to clear cookies and cache for each browser.
End user: If the error persists, please submit a support ticket with the necessary information.
Admin/Technical Admin: If the error persists and the content is internal from your organization, please update the content URL with an existing one or remove the content so other users do not come across broken links.
Additional Note:
Necessary information can be found in our What information is required when submitting a ticket with the Degreed Technical Support team? article.