Issue:
When I try to access my assignments or content in Degreed, I experience one of the issues below:
- The content is not loading
- The content just keeps loading
- The content gets stuck on the same page
- The content shows a blank page
- The content fails to load and shows an error message
Cause:
All browsers save information from websites in their cache and cookies which can cause loading and/or formatting issues over time.
Resolution:
Please clear your browser's cookies and cache to help the websites and applications run better on your computer. After clearing it, close your browser and reopen it to try again.
- If you use Google Chrome, you can follow their Clear cache & cookies steps
- If you use Microsoft Edge, Delete cookies in Microsoft Edge
- If you use Firefox, How to clear the Firefox cache
- If you use Safari, Clear cookies in Safari on Mac
If you use any other browser, please follow their own guidelines to clear cookies and cache.
Additional Note:
If after clearing your browser you still face the issue, please contact your organization's Learning department or Help Desk as they will need to review the content. If you don't know who to contact, please submit a ticket to the Degreed Support Team with as many details as possible and the Support team will forward it to the appropriate team in your company.
- Support
- Content
- Cache & Cookies
- Unterstützung
- conteúdo
- Conteúdo
- Cache e cookies
- Assistance
- Soporte
- Inhalt
- Contenu
- Contenido
- Cookies von Cache&
- Cookies & de caché
- caché y cookies
- Cache et cookies
- Cache und Cookies
- Cache-Cookies
- Cookies speichern
- Caché y cookies
- Caché y Cookies
- Cache & cookies
- LXP
- Inhalte