Problème :
J’essaie d’ouvrir un cours hébergé dans SCORM, mais il ne charge pas. Pourquoi ?
Cause :
Étant donné que les cours SCORM s’ouvrent dans des fenêtres contextuelles, la cause la plus fréquente de ce problème est que votre navigateur bloque les fenêtres contextuelles.
Résolution :
Veuillez vous assurer que votre navigateur ne bloque pas les fenêtres contextuelles. Les paramètres peuvent varier en fonction de votre navigateur et il peut y avoir différents niveaux d’autorisation à examiner. Si vous rencontrez toujours des problèmes après avoir autorisé les fenêtres contextuelles, veuillez soumettre une demande d’assistance.
Remarque supplémentaire :
Veuillez également consulter Pourquoi mon évaluation SCORM ne charge-t-elle pas ? (Google Chrome).