Problème :
Notre organisation a partagé avec nos utilisateurs un lien vers certains contenus dans Degreed. Lorsqu’ils cliquent sur le lien, ils voient un message indiquant « Oups, une erreur s’est produite ».
Cause :
L’utilisateur n’est pas connecté à la plateforme et le lien partagé ne comportait pas de paramètre permettant de forcer l’authentification de l’utilisateur via SSO. Le paramètre SSO est similaire à « &orgsso=Nom de l’organisation ».
Résolution :
Lorsque vous partagez du contenu trouvé dans Degreed, utilisez l’option Partager et le bouton Copier le lien. Ce bouton intègre un paramètre SSO qui déclenche une authentification forcée, afin que l’utilisateur soit authentifié et puisse voir le contenu Degreed interne de son organisation.
Pour en savoir plus sur le partage de contenu, consultez l’article Enregistrer et partager du contenu dans Degreed.