Problème :
J’ai ajouté manuellement du contenu à un parcours avec l’option Ajouter par type. J’ai ensuite modifié l’élément et ajouté une image. Après avoir copié le lien partagé en cliquant sur le bouton « Partager » de la carte de contenu dans le parcours et l’avoir collé dans un navigateur, l’image de la carte de contenu ne s’affiche pas. À la place, une vignette verte s’affiche. Pourquoi l’image n’apparaît-elle pas ?
Cause :
Il s’agit d’un comportement attendu, car le contenu n’est pas ajouté au catalogue et toutes les modifications sont uniquement prises en compte dans le parcours. Il est conseillé de procéder ainsi lors de la modification d’un contenu ajouté uniquement à un parcours, comme indiqué ci-dessous :
Résolution :
Ajouter le contenu au catalogue interne pour une expérience plus cohérente dans Degreed. Cela contribuera également à son entretien.
Veuillez noter que vous aurez peut-être besoin d’une autorisation pour ajouter du contenu au catalogue interne. Si c’est le cas, veuillez contacter votre administrateur.