Problème :
Je suis confronté à un problème lié aux fichiers PDF qui apparaissent flous après les avoir chargés dans le catalogue Degreed. J’ai essayé de supprimer et d’ajouter à nouveau le fichier PDF, mais cela n’aide pas.
Cause :
Le problème provient des navigateurs Safari/Chrome, car ils utilisent un outil de rendu différent de celui de Firefox.
Résolution :
exportez des fichiers PDF avec du texte vectoriel et des images haute résolution, en utilisant les paramètres impression ou impression haute qualité, et non dans des formats aplatis ou basés sur des images.
Vous pouvez vérifier si les fichiers PDF sont basés sur des vecteurs ou sur des formats aplatis en procédant comme suit :
- Ouvrez le PDF dans un lecteur, par exemple Adobe Acrobat ou un navigateur Web. Si vous ne pouvez pas mettre en évidence ou copier du texte, celui-ci est probablement formaté.
- Zoom jusqu’à 400 % ou plus Si le texte devient flou ou pixels, il s’agit d’une image ; si la demande reste nette et claire, elle est basée sur des vecteurs.
Pour éviter les problèmes de rendu dans les futures versions de PDF, veuillez suivre les instructions suivantes :
- Veillez à ce que le texte reste sélectionable et basé sur des vecteurs. Évitez d’aplatir vos données ou de les imprimer sur des fichiers PDF basés sur des images.
- Utilisez des images haute résolution, idéalement de 300 DPI ou plus, lorsque des captures d’écran ou des visuels sont inclus.
- Exportez vos documents en utilisant L’impression ou L’impression haute qualité Les paramètres PDF plutôt que les paramètres Standard ou Optimisation Web
- Évitez les outils ou les flux de travail qui convertissent les diapositives ou les documents en images avant l’exportation au format PDF.