Issue:
When I try to access content such as articles, courses, or videos, the web page cannot be found or accessed, and I see a 4XX error.
Cause:
The link to the content item is broken. A broken link is a hyperlink that points to a page or resource that does not exist. Usually, these linked pages were deleted or moved without a redirection setup.
When the user follows a broken link, the server returns a '404 (Not found)' or '410 (Gone)' status code.
Resolution:
If you are experiencing an issue with a broken link, you can report it directly to your organization's Learn & Development team to determine if the content is internal or external. If you do not know who they are, refer to the article "What information is required when submitting a ticket with the Degreed Technical Support team," and report the issue to the Degreed Support Team who will forward it appropriately to your organization if the content is internal.