Issue:
My organization has assigned a course to me but when I click on it there are no available sessions to enroll in. How can I complete this assignment?
Cause:
Your organization must not have updated the availability of the sessions on the platform.
Resolution:
Your company is responsible for listing the sessions available for the courses that require enrollment. Please contact your organization's Learning team or help desk as they should be able to provide you with more information on the upcoming sessions. If you do not know whom to contact, feel free to submit a support ticket and our Degreed Support Team will send your request over to the appropriate team.