Issue:
When Degreed redirects me to a provider site, it is asking me to subscribe but I should have a license.
Cause:
If you receive this message, you either do not have a license set up by your organization yet or you are not being redirected appropriately to the provider platform.
Resolution:
Contact your organization's internal learning team so that they can review whether you have a license for this content provider. If you have a license but are still being asked to subscribe, your organization must contact Degreed support so that the redirected links can be reviewed.