Issue:
The type of the content item is incorrect. Can this be fixed?
Cause:
The item was added to Degreed with the incorrect type.
Resolution:
Click on the item's content card and select Report a Problem. Select the appropriate options and send this problem to Degreed Technical Support, who will review it.
If the item is active in your organization's catalog, the support team will contact your organization to let them know that the type is incorrect so that they can review it themselves. If the item is not active in the catalog, the support team will have to request the database engineering team to make the changes.