Issue:
1. I completed a pathway item that has an incorrect duration. Can you fix it?
2. I added an item in Degreed with the correct duration but, once I saved it, the duration changed and it is now incorrect. Can this be amended?
Cause:
1. The item was most likely added to Degreed with the incorrect duration.
2. This issue can happen when another user has already added the same item URL with the incorrect duration and our platform captured that for your item too, or it could be a system glitch.
Resolution:
1. Click on the item's content card and select Report a Problem. Select the appropriate options and send this problem to Degreed Technical Support, who will review it. If the item is active in your organization's catalog, the support team will contact your organization for them to update the duration. If the item is not active in the catalog, the support team will have to request the database engineering team to make the changes.
2. There is no way for you to edit the duration of an item that has already been added via the Global Add feature. The Degreed Support team will need to request the database engineers to update the content duration. Please create a ticket with Degreed Technical Support via this form: Submit a Ticket. Make sure to add your full name and organizational email to the form.