Issue:
I am having issues taking a training that requires Adobe Flash Player.
Cause:
Adobe has confirmed that support of Flash Player ended on December 31, 2020. This extension was removed from all browsers via a Windows update by December 31, 2020. So, any content that requires Flash will be affected and no longer be able to be accessed.
Resolution:
Please contact your organization's learning or help desk team to determine whether this piece of content is internal. If they require our assistance, they will contact us.