Issue:
I am having issues taking a training that requires Adobe Flash Player.
Cause:
Adobe has confirmed that support of Flash Player ended on December 31, 2020. This extension was removed from all browsers via a Windows update by December 31, 2020. So, any content that requires Flash will be affected and no longer be able to be accessed.
Resolution:
As this issue concerns a piece of internal content, please get in touch with your organization's learning or help desk team to make them aware of this issue. They will be able to assist you further.