Problème :
J’essaie de lire une vidéo, mais elle ne charge pas ou elle est trop lente.
Cause :
Il existe quelques scénarios possibles :
- Le débit de votre connexion Internet ne suffit pas pour charger la vidéo.
- Lorsque vous utilisez un navigateur comme Chrome, celui-ci enregistre les informations provenant des sites Web dans son cache et ses cookies, ce qui peut entraîner des problèmes de chargement et/ou de formatage.
- La vidéo est hébergée sur une plateforme externe : lorsque vous cliquez sur la vidéo, vous êtes redirigé vers une autre plateforme pour la reproduire. Degreed ne peut dans ce cas pas vous aider, car nous prenons uniquement en charge les problèmes trouvés dans Degreed.
- La vidéo est hébergée sur Degreed (vous pouvez la reproduire en la lisant sur une fenêtre de Degreed), mais des messages d’avertissement, de la lenteur ou d’autres problèmes sont générés par différentes variables, telles que la taille de la vidéo.
- Le contenu n’est pas réellement une vidéo, mais un lien de canal vidéo.
Résolution :
- Vérifiez le débit de votre connexion Internet pour vous assurer qu’il est suffisant.
- Vérifiez si le lien provient d’une vidéo réelle ou d’une page Web normale. S’il s’agit d’une page, vous devrez peut-être créer un nouveau type de contenu, par exemple une publication, pour partager la page sans aperçu vidéo.
- Vous pouvez effacer vos données de navigation en suivant les instructions données dans l’article Vider le cache et supprimer les cookies de l’assistance Google.
- Pour les vidéos hébergées sur une plateforme fournisseur externe, seule votre organisation y a accès et est en mesure de savoir ce qui pose problème. Vous devez donc contacter votre manager ou votre administrateur Degreed.
- Lorsque la vidéo est hébergée dans Degreed :
- Si vous êtes un apprenant de Degreed, vous pouvez demander à l’équipe d’assistance d’étudier le cas. Cliquez sur sur la carte de contenu de la vidéo et sélectionnez Signaler un problème. Sélectionnez les options appropriées et envoyez-le à l’assistance technique de Degreed, qui pourra l’examiner. Assurez-vous d’inclure le titre exact de la vidéo, les détails du problème que vous rencontrez et une capture d’écran complète de ce que vous voyez.
- Si vous êtes un administrateur de Degreed, vérifiez la taille du fichier d’origine. Le chargement des fichiers volumineux est plus long, ce qui peut ralentir la lecture de la vidéo. Les vidéos courtes (5 minutes ou moins) ne doivent pas dépasser 100 Mo. Nous vous recommandons d’utiliser un éditeur de vidéos pour optimiser et raccourcir la taille de la vidéo.