Problème :
J’ai terminé un cours, mais il n’est pas marqué comme terminé.
Cause :
Dans certains cas, un cours ne s’affiche pas comme terminé dans Degreed :
- Les cours terminés dans des systèmes LMS externes tels que SuccessFactors, CornerStone on Demand, Pluralsight et d’autres, peuvent prendre jusqu’à 72 heures pour apparaître comme terminés dans la collection de Degreed. Cela est dû au processus LMS d’envoi de la complétion à Degreed via leur intégration
- Les formations effectuées sur les sites Web de fournisseurs externes peuvent ne pas exister dans le catalogue Degreed. Internet est un vaste environnement d’apprentissage et Degreed est un système collaboratif dans lequel vous pouvez ajouter ces informations
- Pour les organisations dont le paramètre d’anonymisation des utilisateurs privés est activé, les utilisateurs dont le profil est privé ne reçoivent pas d’éléments terminés d’une organisation ou d’un fournisseur tiers utilisant l’API ou la xAPI. Cela inclut des fournisseurs de cours tels que LinkedIn Learning et Ted@Work. Pour plus d’informations, consultez l’article Utilisateurs anonymes
Résolution :
En fonction du scénario, vous pouvez :
- Prévoyez de 24 à 72 heures pour que les cours du LMS soient marqués comme terminés.
- Les administrateurs doivent savoir comment les éléments terminés sont envoyés par le fournisseur.
Si le fournisseur est responsable de l’envoi des éléments terminés via un fichier FTP, confirmez auprès du fournisseur qu’il a envoyé les éléments terminés, le nom du fichier et que l’élément en question est inclus dans le fichier.
Si le fournisseur est responsable de l’envoi des éléments terminés via l’API, confirmez auprès du fournisseur que l’API affiche les informations de complétion. - Assurez-vous que le cours est disponible sur Degreed. Vous pouvez rechercher l’élément et sélectionner le bouton Marquer comme terminé s’il est disponible.
Si vous ne trouvez pas le cours dans Degreed, Ajoutez-le au catalogue globalet il sera inclus comme terminé dans votre collection Degreed. - Vérifiez si la visibilité de votre profil est Privé. Vous pouvez demander aux administrateurs de votre organisation s’ils anonymisent les utilisateurs et, dans le cas contraire, envisagez de Modifier la visibilité de votre profil.
Remarque supplémentaire :
Si vous avez terminé l’élément depuis plus de 72 heures, vous pouvez signaler un problème lié à l’élément dans Degreed. Veillez à joindre une image du certificat de complétion.
Pour en savoir plus sur le fonctionnement des éléments terminés, consultez l’article Contenus, parcours et plans terminés.
- Support
- Content
- completion
- integration
- assignment
- integração
- integración
- Integration
- intégration
- Suporte
- conclusão
- Conteúdo
- atribuição
- Inhalt
- Contenu
- Contenido
- Zuweisung
- asignación
- tâche
- Erledigung
- formation assignée
- complétion
- provider content
- contenido del proveedor
- Anbieterinhalt
- contenu du fournisseur
- finalización
- LXP
- conteúdo de provedores
- Conteúdos