Problème :
Après avoir ajouté une URL de vidéo à Degreed, je vois une vignette affichant le message d’erreur « Désolé, cette vidéo n’existe pas » ou « Nous rencontrons un petit problème ». Pourquoi ?
Cause :
L’URL de la vidéo contient des paramètres supplémentaires à l’origine du message d’erreur. Lorsque vous ajoutez des URL de vidéo à Degreed, veillez à n’inclure que l’URL de base du contenu, sans aucun ajout tel que « ?share=copy ».
Résolution :
Sur la page de gestion du catalogue de l’organisation, modifiez l’URL de la vidéo du contenu afin qu’elle contienne uniquement l’URL de base du lien et enregistrez-la. Cette opération mettra à jour l’élément et supprimera le message d’erreur de la vignette, si le nouveau lien est correct.
Si vous n’êtes pas autorisé à modifier le catalogue interne, contactez l’administrateur de votre organisation, qui pourra vous aider à effectuer cette mise à jour.