Problema:
Concluí um curso que não aparece como concluído na Degreed. Quando olho para a data de conclusão, vejo que o concluí há muito tempo (meses ou anos). Ele deve aparecer como concluído em uma trilha e/ou em minha coleção.
Causa:
O fato de você ter concluído este curso há muito tempo pode ser o motivo pelo qual ele não aparece como concluído na Degreed. Talvez sua organização não tivesse a Degreed na época e nunca tenha realizado uma importação do histórico de conclusões.
As integrações também têm uma configuração de intervalo de datas que define a busca por conclusões em um determinado período, que geralmente é de alguns dias ou uma semana antes do processamento diário. Isso significa que as integrações não receberão nem adicionarão conclusões fora desse período definido, portanto, os cursos concluídos em provedores externos fora desse período não serão mais adicionados automaticamente ao perfil do usuário na Degreed.
Resolução:
Os aprendizes devem entrar em contato com a equipe de aprendizagem ou com o suporte técnico da organização para solicitar que essa conclusão seja adicionada ao histórico da Degreed. É necessário compartilhar o comprovante de conclusão, como o certificado ou uma captura de tela que mostre o status do curso e a data de conclusão.
Se não souber com quem entrar em contato na organização, envie um ticket de suporte para a Degreed.
Os administradores que forem informados da falta de alguma conclusão precisam conferir se a conclusão ocorreu na semana anterior à data do problema relatado. Se a conclusão tiver mais de uma semana, o administrador precisará adicioná-la manualmente por meio do modelo Conclusões.
Caso a lista de conclusões antigas que precisam ser adicionadas à Degreed seja longa, envie uma solicitação de consultoria técnica para verificar como a nossa equipe pode ajudar.