Problema:
Adicionei manualmente um conteúdo a uma trilha com a opção Adicionar por tipo. Depois, editei o item e adicionei uma imagem. Ao copiar o link pelo botão “Compartilhar” do cartão de conteúdo de uma trilha e colá-lo em um navegador, a imagem do cartão de conteúdo não apareceu. Em vez disso, vejo um bloco verde. Por que a imagem não aparece?
Causa:
Esse é o comportamento esperado, pois o conteúdo não está adicionado ao catálogo e todas as alterações serão refletidas apenas na trilha. Isso é recomendado ao editar conteúdos adicionados somente a uma trilha, conforme abaixo:
Resolução:
Adicione o conteúdo ao catálogo interno para ter uma experiência mais padronizada na Degreed. Isso também ajudará em sua manutenção.
Observe que você pode precisar de permissão para adicionar conteúdos ao catálogo interno. Se for o caso, entre em contato com o administrador.