Problema:
Estou enfrentando um problema com os arquivos PDF que aparecem borrados após o upload para o catálogo da Degreed. Experimente remover e adicionar o PDF novamente, mas não ajuda.
Causa:
O problema está com o navegador Safari/Chrome, pois eles usam uma ferramenta de renderização diferente do Firefox.
Resolução:
exporte PDFs com texto vetorizado e imagens de alta resolução, usando as configurações Imprimir ou Impressão de alta qualidade — não nos formatos plano ou baseado em imagem.
Para validar se os PDFs são baseados em vetores ou rastreáveis/planos, siga estes passos:
- Abra o PDF em um visualizador, como o Adobe Acrobot ou um navegador da web. Se não for possível destacar ou copiar o texto, é provável que ele esteja rastreável.
- Ampliem para 400% ou mais. Se o texto ficar embaçado ou com pixels, é uma imagem; se permanecer nítido e claro, é baseado em vetores.
Para evitar problemas de renderização em PDFs futuros, siga estas instruções:
- Verifique se o texto permanece selecionável e com base em vetores. Evite achatar ou imprimir como PDFs baseados em imagens
- Use imagens de alta resolução, de preferência com 300 DPI ou superior, quando houver capturas de tela ou visualizações.
- Exporte seus documentos usando as configurações de PDF Imprimir ou Imprimir alta qualidade em vez de Padrão ou Otimizada para a Web
- Evite ferramentas ou fluxos de trabalho que convertam slides ou documentos em imagens antes de exportar para PDF.