Problema:
Cliquei em um item de conteúdo que é um artigo em PDF hospedado. Quando a página do artigo é aberta, aparece uma mensagem de erro na parte inferior da tela: Houve um problema ao carregar a página.
Por que não consigo abrir o artigo?
Causa:
O arquivo PDF carregado originalmente na Degreed estava corrompido ou vazio.
Resolução:
Entre em contato com o proprietário do conteúdo e solicite que ele abra o arquivo original para verificar se há dados nele e se ele não está corrompido ou vazio.
Após confirmar que está tudo certo com o arquivo, o proprietário do conteúdo precisará editar o artigo na Degreed e reenviar o arquivo. Para fazer isso, siga as instruções do artigo Editar um item de conteúdo da página Gerenciar catálogo.
Observação adicional:
Para confirmar que o problema é com o arquivo, abra a aba Console de ferramentas de desenvolvimento e atualize a página. O erro InvalidPDFException: The PDF file is empty, i.e. its size is zero bytes (InvalidPDFException: O arquivo PDF está vazio, ou seja, seu tamanho é de zero bytes) aparecerá na aba Console.