Problema:
Quando a Degreed me redireciona para um site de provedor, aparece uma solicitação de assinatura, mas eu deveria ter uma licença.
Causa:
Caso receba essa mensagem, você ainda não tem uma licença configurada pela sua organização ou o redirecionamento para a plataforma do provedor não está acontecendo de forma apropriada.
Resolução:
Entre em contato com a equipe de aprendizagem da sua organização para que ela possa avaliar se você tem uma licença para este provedor de conteúdo. Se você tiver uma licença e mesmo assim aparecer uma solicitação de assinatura, sua organização deverá entrar em contato com o suporte da Degreed para que os links redirecionados possam ser revisados.