Problema:
Concluí um curso, mas ele não está marcado como concluído.
Causa:
Em algumas situações, cursos não aparecem como concluídos na Degreed:
- Cursos concluídos em sistemas de gestão de aprendizagem (LMS) externos, como SuccessFactors, CornerStone on Demand, Pluralsight e outros, podem levar até 72 horas para aparecerem como concluídos no histórico da Degreed. Isso se deve ao processo de envio das conclusões do LMS para a Degreed por meio da respectiva integração.
- Cursos concluídos em sites de provedores externos podem não existir no catálogo da Degreed. A Internet é um vasto ambiente de aprendizagem, e a Degreed é um sistema colaborativo onde você pode adicionar essas informações.
- Para organizações que têm a configuração Anonimizar usuários privados ativada, usuários com a visibilidade de perfil privada não receberão conclusões de nenhuma organização ou provedor externo pela API ou xAPI. Isso inclui provedores de cursos, como LinkedIn Learning e Ted@Work. Para saber mais, consulte o artigo Usuários anônimos.
Resolução:
Dependendo do caso, você pode:
- Aguardar de 24 a 72 horas para que os cursos de LMS sejam marcados como concluídos.
- Os Administradores precisam estar cientes de como as conclusões são enviadas pelo provedor.
Se o provedor for responsável por enviar conclusões via arquivo FTP, confirme com o provedor se o envio foi feito, informe o nome do arquivo e se a conclusão em questão consta do arquivo.
Se o provedor for responsável pelo envio de conclusões via API, confirme com ele se a API está exibindo as informações de conclusão. - Verificar se o curso está disponível na Degreed. Para isso, pesquise o curso e clique em Marcar como concluído, quando disponível.
Caso não encontre o curso na Degreed, adicione-o ao catálogo global para que ele apareça como concluído em seu histórico da Degreed. - Verificar se a visibilidade do seu perfil é privada. Pergunte ao administrador da sua organização se vocês anonimizam os usuários. Nesse caso, considere alterar a visibilidade do seu perfil.
Observação adicional:
Se já se passaram mais de 72 horas desde que você concluiu o item, relate o problema com o item na Degreed. Não se esqueça de anexar uma imagem do certificado de conclusão.
Para saber mais sobre como as conclusões funcionam, consulte o artigo Conclusões de conteúdos, trilhas e planos.
- Support
- Content
- completion
- integration
- assignment
- integração
- integración
- Integration
- intégration
- Suporte
- conclusão
- Conteúdo
- atribuição
- Inhalt
- Contenu
- Contenido
- Zuweisung
- asignación
- tâche
- Erledigung
- formation assignée
- complétion
- provider content
- contenido del proveedor
- Anbieterinhalt
- contenu du fournisseur
- finalización
- LXP
- conteúdo de provedores
- Conteúdos