Problema:
Estou tentando abrir um curso que está hospedado no SCORM, mas não está sendo carregado. Por que isso está acontecendo?
Causa:
Os cursos do SCORM são abertos em janelas pop-up, e a causa mais comum desse problema é o bloqueio de pop-ups pelo navegador.
Resolução:
Verifique se o navegador está bloqueando pop-ups. As configurações podem variar de acordo com o navegador e pode haver diferentes níveis de permissões para analisar. Caso você ainda tenha problemas após permitir pop-ups, envie uma solicitação de suporte.
Observação adicional:
Consulte também Por que minha avaliação SCORM não está sendo carregada? (Google Chrome)