Problema:
Estou tendo problemas para fazer um treinamento que requer o Adobe Flash Player.
Causa:
A Adobe confirmou que o suporte ao Flash Player foi extinto em 31 de dezembro de 2020. Essa extensão foi removida de todos os navegadores por meio de uma atualização do Windows de 31 de dezembro de 2020. Portanto, todos os conteúdos que exigem o Flash serão afetados e ficarão inacessíveis.
Resolução:
Como o problema afeta um conteúdo interno, entre em contato com a equipe de aprendizagem ou suporte técnico da sua organização para alertá-los sobre o problema. Eles terão mais condições de ajudar você com esse assunto.