Résumé
Le 27 août 2025, certains clients ont rencontré des problèmes avec l’authentification unique (SSO) lorsqu’ils tentaient de se connecter à Degreed.
Cause
Une modification de la configuration réseau effectuée lors du dépannage du téléchargement de la vidéo/article a interrompu par erreur l’authentification SSO sur l’ensemble de la plateforme. Bien que la modification ait été immédiatement annulée dès qu’elle a été détectée, le rétablissement du service a été différé en raison du temps de transmission aux terminaisons.
Solution
La modification du réseau a été annulée et une fois le déploiement terminé sur tous les points de terminaison, la fonctionnalité SSO a été entièrement rétablie. Le comportement normal de la connexion a depuis été vérifié.
Action préventive
Pour éviter la récidive, l’équipe DevOps annoncera toutes les modifications apportées au réseau de production à l’avance et les planifiera pendant les fenêtres de maintenance planifiées.