Problème :
Mes notifications dans l’application affichent le message « La dernière importation du catalogue de votre organisation a supprimé ce cours du », ainsi qu’un nom de parcours.
J’ai reçu un e-mail d’un domaine Degreed avec pour objet « Le contenu a été supprimé de vos parcours ou plans », le corps du message indiquant « Des changements ont été apportés aux parcours ou plans auxquels vous contribuez » et le même message de notification dans l’application.
Pourquoi est-ce que je vois ça ? Qui a modifié les parcours ?
Cause :
Votre organisation a activé le paramètre de suppression en cascade, avec la possibilité d’envoyer des notifications à ce sujet.
Lorsque cette option est activée, le paramètre de suppression en cascade détermine si le contenu peut être supprimé du catalogue et de tous les autres emplacements, y compris les partages, les plans et les parcours. Si le contenu provient d’un fournisseur externe défini comme Interne, ce qui signifie que son contenu est disponible sur la page Gérer le catalogue, toutes les suppressions de contenu dans le LMS peuvent être répliquées sur Degreed, ce qui entraîne de telles notifications.
Les notifications sont envoyées dans l’application et par e-mail aux auteurs ou aux destinataires en fonction du résultat de la suppression en cascade. L’e-mail est envoyé une fois par jour et comporte un résumé de tous les éléments envoyés à l’apprenant. L’e-mail n’est pas envoyé si la notification dans l’application est lue avant sa diffusion. Les notifications sont transmises aux auteurs pour les parcours et les plans/répertoires, et aux destinataires pour les recommandations/formations assignées.
Résolution :
Le contenu a été supprimé du fournisseur ou un utilisateur disposant de l’autorisation Gérer le catalogue a pu supprimer l’élément du catalogue à l’aide de l’option « Supprimer du catalogue et de toutes les autres références ».
Remarque supplémentaire :
Pour plus d’informations, consultez l’article À propos de la suppression de contenu dans le catalogue interne.