Problème :
J’ai perdu l’accès à Degreed et je ne travaille plus pour mon ancienne organisation. Si possible, j’aimerais rétablir l’accès à mon compte et continuer à me former avec Degreed.
Cause :
Lorsque vous quittez une entreprise et que vous n’ajoutez pas votre adresse e-mail personnelle à votre compte Degreed, toutes les informations sont supprimées au bout de 90 jours.
Résolution :
Vous pouvez toutefois créer un compte client gratuit via l’URL suivante : https://degreed.com/account/login?reg=true .
Remarque supplémentaire :
Pour en savoir plus, consultez l'article Conserver votre profil après avoir quitté une organisation.