Problème :
Je dois me connecter à un environnement Degreed à l’aide d’un mot de passe, mais je vois uniquement l’option Continuer avec l’authentification unique (SSO). « SSO uniquement » a la valeur Faux pour l’environnement bêta, mais nous ne voyons pas l’option de connexion avec un mot de passe.
Cause :
Votre organisation a été configurée pour autoriser la connexion uniquement via SSO. Cela signifie que les utilisateurs ne voient pas d’option leur permettant de se connecter avec un mot de passe.
Résolution :
Si vous êtes un apprenant, vous devez vous connecter par SSO.
Si vous êtes un administrateur et que vous rencontrez une exception, il existe un paramètre d’organisation qui permet aux utilisateurs de se connecter avec un nom d’utilisateur et un mot de passe, même si l’organisation est définie sur SSO uniquement. Contactez l’assistance Degreed, indiquez le nom d’utilisateur du compte administrateur et l’environnement Degreed, et demandez à activer cette option.