Problème :
Lorsque je suis la visite d’intégration, son contenu s’affiche dans la langue de mon navigateur, bien que ma langue préférée pour le contenu et la langue d’affichage de Degreed soient différentes. Cela se produit également lorsque j’utilise des fonctionnalités de recherche, par exemple pour ajouter de nouvelles compétences à mon profil ; celles-ci s’affichent dans une autre langue. Pourquoi ?
Cause :
Le fait que le texte s’affiche dans la langue du navigateur et non dans celle de Degreed est un comportement attendu si le navigateur est configuré de manière à traduire du texte dans la langue préférée de votre navigateur. Par conséquent, si la langue préférée pour votre navigateur est différente de celle de Degreed, l’ancienne langue prévaut.
Pour Google Chrome, nous vous recommandons de vous rapporter à l’article Modifier la langue utilisée dans Chrome et traduire les pages Web de Google, dans lequel le comportement concernant la langue est décrit.
Résolution :
Vous pouvez toujours modifier la langue préférée de votre navigateur si vous souhaitez modifier ce comportement.