Problema:
Finalicé un curso, pero no está marcado como finalizado.
Causa:
Hay algunos casos en los que un curso no se muestra como finalizado en Degreed:
- Los cursos finalizados en sistemas de gestión del aprendizaje (LMS) externos, como SuccessFactors, CornerStone on Demand y Pluralsight, entre otros, pueden tardar hasta 72 horas en reflejarse como finalizados en la colección de Degreed. Esto se debe al proceso del LMS de enviar la finalización a Degreed a través de su integración.
- Es posible que los cursos finalizados en sitios web de proveedores externos no existan en el catálogo de Degreed. Internet es un amplio entorno de aprendizaje y Degreed es un sistema de colaboración en el que puedes agregar esta información.
- En el caso de las organizaciones con el ajuste “Anonimizar usuarios privados” activado, los usuarios con visibilidad de perfil privado no recibirán finalizaciones de ninguna organización ni de ningún proveedor externo que utilice API o xAPI. Esto incluye proveedores de cursos, como LinkedIn Learning y Ted@Work. Para obtener más información, consulta el artículo Usuarios anónimos.
Resolución:
Según el escenario, puedes hacer lo siguiente:
- Espera de 24 a 72 horas para que los cursos de LMS se marquen como completados.
- Los administradores deben conocer cómo el proveedor envía las finalizaciones.
Si el proveedor es responsable de enviar las finalizaciones a través de un archivo FTP, confirma con el proveedor que envió las finalizaciones, el nombre del archivo y que la finalización en cuestión está incluida en el archivo.
Si el proveedor es responsable de enviar las finalizaciones mediante API, confirma con el proveedor que la API muestra la información de finalización. - Asegúrate de que el curso esté disponible en Degreed. Puedes buscarlo y seleccionar el botón Marcar como completado cuando esté disponible.
Si no puedes encontrar el curso en Degreed, agrégalo al catálogo globaly se incluirá como completado en tu colección de Degreed. - Comprueba si la visibilidad de tu perfil es Privado. Puedes preguntarle al administrador de tu organización si anonimiza a los usuarios y, de ser así, considera cambiar la visibilidad de tu perfil.
Nota adicional:
Si han pasado más de 72 horas desde que finalizaste el elemento, puedes informar de un problema con el elemento desde Degreed. Asegúrate de adjuntar una imagen del certificado de finalización.
Puedes leer más sobre cómo funcionan las finalizaciones en el artículo Contenido, itinerarios y finalizaciones de planes.
- Support
- Content
- completion
- integration
- assignment
- integração
- integración
- Integration
- intégration
- Suporte
- conclusão
- Conteúdo
- atribuição
- Inhalt
- Contenu
- Contenido
- Zuweisung
- asignación
- tâche
- Erledigung
- formation assignée
- complétion
- provider content
- contenido del proveedor
- Anbieterinhalt
- contenu du fournisseur
- finalización
- LXP
- conteúdo de provedores
- Conteúdos