Problema:
Hice clic en un elemento de contenido que es un artículo en PDF alojado. Cuando se abre la página del artículo, veo un mensaje de aviso en la parte inferior de la pantalla que dice “Se produjo un problema al cargar la página”.
¿Por qué no puedo abrir el artículo?
Causa:
El archivo PDF cargado originalmente en Degreed estaba dañado o vacío.
Resolución:
Contacta al propietario del contenido y pídele que abra el archivo original y se asegure de que contenga datos y no esté dañado ni vacío.
Una vez que se verifique que el archivo funciona, el propietario del contenido deberá editar el artículo en Degreed y volver a cargar el archivo. Para hacerlo, sigue las instrucciones del artículo Cómo editar un elemento de contenido en la página Administrar catálogo.
Nota adicional:
Si deseas confirmar que el problema está relacionado con el archivo, abre la pestaña Consola de herramientas para desarrolladores y actualiza la página. El error “InvalidPDFException: el archivo PDF está vacío, es decir, su tamaño es de cero bytes.” se mostrará en la pestaña Consola.