Problema:
Agregué manualmente contenido a un itinerario con la opción Agregar por tipo. Luego edité el elemento y agregué una imagen. Al copiar el enlace compartido haciendo clic en el botón Compartir de la tarjeta de contenido en el itinerario y pegarlo en un navegador, no se mostraba la imagen de la tarjeta de contenido. En cambio, vemos un mosaico verde. ¿Por qué no se muestra la imagen?
Causa:
Este es el comportamiento esperado, ya que el contenido no se agrega al catálogo y todos los cambios solo se reflejarán en el itinerario. Se recomienda esto cuando se edita contenido agregado solo a un itinerario, como se ve a continuación:
Resolución:
Agrega el contenido al catálogo interno para tener una experiencia más uniforme en Degreed. Esto también ayudará en su mantenimiento.
Ten en cuenta que es posible que necesites permiso para agregar contenido al catálogo interno. Si es así, comunícate con tu administrador.