Problema:
Tengo un problema con los archivos PDF que aparecen borrosos después de cargarlos al catálogo de Degreed. Intenté eliminar y agregar el PDF nuevamente, pero no funcionó.
Causa:
El problema es con el navegador Safari/Chrome, ya que usan una herramienta de renderizado diferente a Firefox.
Resolución:
exporta archivos PDF con texto vectorial e imágenes de alta resolución mediante los ajustes de Imprimir o Impresión de alta calidad, no en formatos planos ni basados en imágenes.
Puedes validar si los PDF son vectores o están rasterizados/aplanados siguiendo estos pasos:
- Abre el PDF en un visor, como Adobe Acrobat o un navegador web. Si no puedes resaltar ni copiar texto, es probable que esté rasterizado
- Acércate el zoom un 400 % o más. Si el texto se vuelve borroso o pixelado, es una imagen; Si se mantiene nítido y claro, está basado en vectores.
Para evitar problemas de representación en futuros PDF, ten en cuenta las siguientes pautas:
- Asegúrate de que el texto siga siendo seleccionable y esté basado en vectores. Evita acoplar o imprimir PDF basados en imágenes.
- Usa imágenes de alta resolución, idealmente de 300 DPI o más, cuando se incluyan capturas de pantalla o elementos visuales.
- Exporta tus documentos usando la configuración de Impresión o Impresión de alta calidad PDF en lugar de Estándar u Optimizado para la web
- Evita las herramientas o los flujos de trabajo que conviertan diapositivas o documentos en imágenes antes de exportarlos a PDF.