Problema:
Ao fazer login na Degreed, vejo uma página em branco e nada é carregado. Às vezes, eu também vejo a mensagem “Desculpe! Houve um problema ao obter os itens” na parte inferior da tela. Como corrijo esse problema?
Causa:
Geralmente, esse problema está relacionado à rede ou dispositivo do usuário, ou a medidas internas de segurança (VPN, proxy, firewall, software de segurança etc.) que impedem o carregamento do site da Degreed.
Outra causa possível é a falta de configuração de idioma em seu perfil da Degreed.
Resolução:
Tente executar as seguintes etapas de solução de problemas:
- Limpe o cache/cookies do navegador e faça login diretamente em https://degreed.com/account/login. Saiba como limpar o cache e os cookies no artigo Estou tendo problemas para abrir conteúdo na Degreed.
- Desative extensões que possam estar ativas no navegador
- Teste fazer login na janela oculta do navegador
- Testar fazer login por outro navegador
- Se estiver usando uma VPN, desconecte-se e tente fazer login
- Faça login por outra conexão de rede
- Faça login por outro computador/dispositivo
-
Atualize seus idiomas da Degreed seguindo as instruções dos artigos Alterar o idioma do seu conteúdo da Degreed e Alterar o idioma do seu site da Degreed