Problema:
Por que minha página inicial não está carregando? Minha página inicial está acinzentada e recebo o erro “Desculpe! Houve um erro ao obter os itens”.
Causa:
Esse problema pode ocorrer quando você não tem um idioma de exibição da Degreed definido. Os itens sugeridos na página inicial são baseados no idioma do perfil e, quando não há nenhum, o erro é gerado.
Resolução:
- Na parte superior de qualquer página da Degreed, clique em Perfil.
A página do seu perfil é exibida, com a aba Visão geral aberta por padrão. - Clique em Configurações.
A página Configurações do seu perfil é exibida, com a aba Perfil aberta por padrão. - Clique na aba Conta .
- Na seção Idioma, selecione um Idioma de exibição da Degreed na lista suspensa.
- Clique em Salvar alterações.
Depois de selecionar um idioma, volte para a Página Inicial. Ela deve funcionar corretamente.