Problema:
1. Concluí um item da trilha que tem uma duração incorreta. Você pode consertá-lo?
2. Adicionei um item na Degreed com a duração correta, mas, depois que o salvei, a duração mudou e agora está incorreta. É possível alterar essa situação?
Causa:
1. O item provavelmente foi adicionado à Degreed com a duração incorreta.
2. Esse problema pode acontecer quando outro usuário já adicionou o mesmo URL do item com a duração incorreta e nossa plataforma capturou isso para o seu item também, ou pode ser uma falha do sistema.
Resolução:
1. C lique no cartão de conteúdo do item e selecione Relatar um problema. Selecione as opções adequadas e envie o problema para o suporte técnico da Degreed, que o analisará. Se o item estiver ativo no catálogo da sua organização, a equipe de suporte entrará em contato com sua organização para atualizar a duração. Se o item não estiver ativo no catálogo, a equipe de suporte terá que solicitar que a equipe de engenharia de banco de dados faça as alterações.
2. Não há como editar a duração de um item que já foi adicionado por meio do recurso Adicionar global. O suporte da Degreed precisará solicitar que os engenheiros de banco de dados atualizem a duração do conteúdo. Crie um ticket com o suporte técnico da Degreed usando este formulário: Enviar uma solicitação. Certifique-se de adicionar seu nome completo e e-mail organizacional ao formulário.