Problema:
Finalicé un curso y no se muestra como completo en Degreed. Cuando miro la fecha de finalización, puedo ver que la completé hace mucho tiempo (meses o años). Debería aparecer como completo en un itinerario o en mi colección.
Causa:
El hecho de que completaras este curso hace mucho tiempo puede ser la razón por la que no se muestre como completado en Degreed. Es posible que tu organización no tuviera Degreed en esos días y nunca realizara una importación de finalizaciones histórica.
Las integraciones también tienen un ajuste del rango de fechas que se configura para buscar finalizaciones en un periodo limitado, que suele ser un par de días o una semana antes de su procesamiento diario. Esto significa que las integraciones no extraerán ni agregarán finalizaciones fuera de este rango de fechas configurado y, por lo tanto, los cursos completados en proveedores externos fuera de este periodo ya no se agregarán automáticamente al perfil del usuario en Degreed.
Resolución:
Los aprendices deben comunicarse con el equipo de Aprendizaje de la organización o el equipo de asistencia y solicitar que se agregue esta finalización a la colección de Degreed. Incluye una prueba de finalización, como el certificado o una captura de pantalla que muestre el estado del curso y la fecha de finalización.
Si no sabes con quién comunicarte en tu organización, puedes enviar un ticket de soporte con Degreed.
Los administradores que reciben un informe de una finalización faltante deben verificar si la fecha de finalización está dentro de la semana anterior al momento en que les informaron del problema. Si la finalización se realizó hace más de una semana, el administrador tendrá que agregar manualmente la finalización a través de la plantilla de Finalizaciones.
En caso de que tengas una larga lista de finalizaciones históricas que deben agregarse a Degreed, puedes enviar una solicitud de consulta técnica para verificar con nuestro equipo de Consulta Técnica si pueden procesar la lista en lote o ayudarte con ella.