Problema:
Después de agregar una URL de video a Degreed, veo la miniatura que muestra el mensaje de error “Lo sentimos, este video no existe” o “Tenemos un pequeño problema”. ¿Por qué?
Causa:
La URL del video contiene parámetros adicionales que están causando el mensaje de error. Cuando agregues cualquier URL de video a Degreed, asegúrate de incluir solo la URL base del contenido, sin ningún complemento, como “?share=copy”.
Resolución:
En la página Administrar catálogo de la organización, edita la URL de video del contenido para que contenga solo la URL base del enlace y guárdala. Se actualizará el elemento y se eliminará el mensaje de error de miniatura, en caso de que el nuevo enlace sea correcto.
Si no tienes acceso para editar el catálogo interno, comunícate con el administrador de tu organización, quien podrá ayudarte con esta actualización.