Problema:
No puedo iniciar sesión en la aplicación móvil con la misma dirección de correo electrónico y contraseña que utilizo para iniciar sesión con un navegador. ¿Por qué está pasando eso?
Causa:
Tu organización se encuentra en el Centro de datos de Europa o el Centro de datos de Canadá, lo que significa que inicias sesión a través de https://eu.degreed.com/ o https://ca.degreed.com/. De forma predeterminada, la aplicación móvil de Degreed está configurada para buscar cuentas en nuestro Centro de datos de Estados Unidos (degreed.com); por eso, no reconoce tu cuenta cuando accedes a ella, dado que se encuentra en el Centro de datos de Europa o el de Canadá.
Resolución:
Tendrás que activar la solicitud para buscar tu cuenta en el Centro de datos de Europa o en el Centro de datos de Canadá. Para hacerlo, envía un ticket al equipo de Soporte de Degreed, que tomará las medidas adecuadas para que puedas realizar esta acción.