Problema:
No puedo iniciar sesión en la aplicación móvil con la misma dirección de correo electrónico y contraseña que utilizo para iniciar sesión con un navegador. ¿Por qué está pasando eso?
Causa:
Tu organización se encuentra en nuestro centro de datos de Europa, es decir, inicias sesión a través de https://eu.degreed.com/. De forma predeterminada, la aplicación móvil de Degreed está configurada para buscar cuentas en nuestro centro de datos de Estados Unidos (degreed.com); por eso, no reconoce tu cuenta cuando accedes a ella, dado que está en el centro de datos de Europa.
Resolución:
Tendrás que activar la solicitud para buscar tu cuenta en el centro de datos de Europa. Para hacerlo, envía un ticket al equipo de Soporte de Degreed, que tomará las medidas adecuadas para que puedas realizar esta acción.