Problema:
Cuando hago clic en el título del contenido para abrir un elemento de un itinerario, recibo el mensaje: “Nada que ver aquí”. ¿Por qué?
Causa:
Esto sucede cuando el elemento de contenido no contiene una URL. En este caso, se espera el mensaje “Nada que ver aquí”.
Resolución:
Comunícate con tu equipo de soporte técnico o aprendizaje interno, o con los colaboradores del itinerario y pídeles que revisen los detalles del contenido.
Si no sabes dónde comunicarte internamente, contacta al equipo de Soporte de Degreed.