Issue:
My in-app notifications is showing the message 'Your organization's latest catalog import deleted this course from the', along with a pathway name.
I received an email from a Degreed domain with the subject 'Content was deleted from your pathways or plans', with the message body saying 'Changes were made to pathways or plans that you contribute to.' and the same in-app notification message.
Why am I seeing this? Who changed the pathways?
Cause:
Your organization has the Cascade Delete setting enabled, with the option to send notifications regarding this.
When enabled, the Cascade Delete setting determines content can be removed from the Catalog and all other locations including shares, Plans, and Pathways. If the content is from an external provider which is set as Internal, meaning its content is available in the manage Catalog page, then any deletions to the content in the LMS may be replicated to Degreed, leading to such notifications.
Notifications will be sent in-app and via email to authors or recipients based on the cascade delete result. The email will be one per day, containing a rollup of all items for that learner. The email is not sent if the in-app notification is read before the email goes out. Notifications go to authors for pathways and plans/directories and to recipients for recommendations/assignments.
Resolution:
The content was removed from the provider, or a user with manage Catalog permission may have deleted the item from the catalog with the 'Delete from Catalog and all other references' option.
Additional Note:
For more information, visit the article About Internal Catalog Content Deletions.