Warum sehe ich in meinem Tab „Personalisiertes Lernen“ keine empfohlenen Inhalte?
Problem:
Wenn ich Teil der Gruppe „Pre-Release: New Home Learning Hub“ bin, klicke ich auf den Tab „Personalisiertes Lernen“ und wähle die verfügbaren Skills aus. In den Ergebnissen sollten empfohlene Inhalte angezeigt werden, aber ich sehe keine empfohlenen Inhalte.
Ursache:
Die Ergebnisse auf dem Tab für personalisiertes Lernen werden Inhalte oben auf der Grundlage der bevorzugten Spracheinstellung des Benutzers oder der Benutzerin in Degreed priorisieren und nicht die empfohlenen Inhalte.
Wenn meine bevorzugte Spracheinstellung zum Beispiel „Spanisch“ ist, dann würden auf dem Tab „personalisiertes Lernen“ auf der Startseite Inhalte auf Spanisch angezeigt oder priorisiert werden.
Lösung: (URL zum Zendesk-Ticket hinzufügen)
Dieses Verhalten ist erwartet. Nur die bevorzugten Inhalte werden in den Ergebnissen angezeigt, nicht die empfohlenen Inhalte.