Warum sehe ich keine empfohlenen Inhalte auf meinem Tab „ Personalisiertes Lernen“?
Problem:
Wenn ich Teil der Gruppe Pre-Release: New Home Learning Hub bin, klicke ich auf den Tab Personalisiertes Lernen und wähle die verfügbaren Skills aus. Die Ergebnisse müssen den Inhalt empfehlen, aber ich sehe den empfohlenen Inhalt nicht.
Ursache:
Die Ergebnisse auf dem Tab „Personalisiertes Lernen“ priorisieren Inhalte an der Spitze, basierend auf der bevorzugten Spracheinstellung des Benutzers oder der Benutzerin in Degreed und nicht der empfohlenen Inhalte.
Wenn meine bevorzugte Spracheinstellung zum Beispiel „Spanisch“ ist, dann würde der Tab „Personalisiertes Lernen“ auf der Startseite Inhalte auf Spanisch bereitstellen oder „verbessern“.
Lösung: (URL zum Zendesk-Ticket hinzufügen)
Dies ist ein erwartetes Verhalten. nur die von Inhalten bevorzugten Inhalte in den Ergebnissen angezeigt werden, nicht die empfohlenen Inhalte.