Problema:
Eu criei uma automação que enviará um e-mail ao usuário. O texto dos campos Assunto e Conteúdo do e-mail será traduzido automaticamente para o idioma definido pelo usuário na Degreed?
Caso não seja possível traduzir, existe uma maneira de definir e-mails multilíngues por meio da automação?
Causa:
E-mails de automação não são traduzidos automaticamente. O usuário receberá o texto exato do e-mail configurado na automação.
Resolução:
Embora os e-mails de automação não sejam traduzidos automaticamente, um administrador pode fazer a configuração manual do acionamento da automação, dependendo do idioma do usuário, adicionando uma condição Se à automação. Por exemplo, selecione um Atributo de usuário como Idioma de exibição e defina o idioma que o usuário tem nos arquivos Usuários/API da organização. O e-mail deve ser escrito no idioma correspondente. Veja abaixo um exemplo de como seria:
Com isso, sempre que o evento de automação for acionado, ele será acionado apenas para usuários com o idioma de exibição definido, que receberá o e-mail que você criou nesse idioma.
Veja uma lista de códigos de idiomas no artigo Disponibilidade da Degreed em diferentes idiomas.