Problème :
Lorsque j’essaie de me connecter à Degreed avec l’authentification unique (SSO), je reçois l’erreur « Null UserProfile after CreateOrGetUserProfile for <organisation>. Org SsoAutoCreateProfile »
Cause :
Lorsque la demande d’authentification est envoyée à partir du fournisseur d’identité (IdP), les informations ne correspondent pas aux données utilisateur initialement créées dans Degreed.
Résolution :
Votre organisation doit vérifier dans le fournisseur d’identité si les données correspondent au profil utilisateur dans Degreed.