Problème :
J’ai créé une automatisation qui enverra un e-mail à l’utilisateur. Le texte de l’objet et du contenu de l’e-mail sera-t-il automatiquement traduit dans la langue définie par l’utilisateur dans Degreed ?
Dans le cas contraire, existe-t-il un moyen de définir des e-mails multilingues via l’automatisation ?
Cause :
Les e-mails d’automatisation ne sont pas automatiquement traduits. L’utilisateur recevra le texte exact de l’e-mail configuré dans l’automatisation.
Résolution :
Les e-mails d’automatisation ne sont pas automatiquement traduits, mais un administrateur peut configurer manuellement le déclenchement de l’automatisation en fonction de la langue de l’utilisateur en ajoutant une condition Si à l’automatisation. Par exemple, sélectionnez un attribut utilisateur tel que « Langue d’affichage » et définissez la langue de l’utilisateur dans les fichiers utilisateur/API de l’organisation. L’e-mail doit ensuite être rédigé dans la langue correspondante. Vous trouverez ci-dessous un exemple de présentation :
Ainsi, chaque fois que l’événement d’automatisation sera déclenché, il sera déclenché uniquement pour les utilisateurs ayant la langue d’affichage définie et ils recevront l’e-mail que vous avez créé dans cette langue.
Pour obtenir la liste des codes de langue, consultez l’article Langues prises en charge par Degreed.