Problème :
Un nouveau contenu a été ajouté à un parcours que je suis. Cependant, pourquoi le nouveau contenu n’est-il pas marqué avec l'étiquette NOUVEAU ?
Cause :
Parce que vous n’avez encore terminé aucun élément de ce parcours. Veuillez noter qu’une personne qui n’a jamais terminé de contenu du parcours ne verra pas l’étiquette, car le contenu nouvellement ajouté n’affecte pas le pourcentage de complétion du parcours et, techniquement, tout le contenu du parcours vous est encore inconnu.
Résolution :
Lorsque vous terminez un ou plusieurs éléments d’un parcours, puis qu’un nouvel élément de formation est ajouté, l’étiquette NOUVEAU doit s’afficher lorsque vous accédez à nouveau au parcours.
Remarque supplémentaire :
Lorsqu’un nouvel élément est ajouté à un parcours, tous les utilisateurs qui le suivent et qui ont terminé au moins un élément reçoivent une notification dans l’application indiquant que le contenu a été ajouté. Cette notification comprend un lien vers le parcours afin que les utilisateurs puissent trouver rapidement de nouveaux éléments.
Il est important de savoir que le contenu est marqué comme nouveau sur le parcours immédiatement après son ajout. Toutefois, la notification dans l’application est envoyée le lendemain.