Problème :
Lorsque vous effectuez une recherche à l’aide de différents mots-clés dans la recherche principale, l’un de nos fournisseurs de contenu payant sous licence n’apparaît pas dans le filtre Fournisseur. Cependant, de nombreux résultats apparaissent lorsque la recherche est effectuée directement à partir du catalogue du fournisseur. Je ne comprends pas pourquoi ces contenus n’apparaissent pas dans nos résultats de recherche, car ils devraient apparaître au-dessus de toute limite de contenu gratuit, y compris le contenu fourni avec l’abonnement Degreed. S’agit-il d’un comportement attendu ?
Cause :
La liste des fournisseurs n’affiche qu’un maximum de 20 fournisseurs pour une recherche donnée. Seuls les fournisseurs les mieux classés apparaissent dans les résultats de recherche, même si la page de recherche est accessible depuis Parcourir, ce qui signifie que le champ de recherche est vide. Actuellement, la note ne peut pas être modifiée manuellement.
Résolution :
Pour contourner ce problème, nous vous recommandons de rechercher les éléments de contenu d’un fournisseur spécifique dans le catalogue de ce dernier.
Remarque supplémentaire :
Si votre organisation souhaite augmenter les chances que le fournisseur souhaité apparaisse dans le filtre, elle peut recommander le contenu de ce fournisseur. Pour cela, veuillez contacter votre équipe de formation interne afin qu’elle puisse vous aider davantage. Si vous ne savez pas à qui vous adresser, vous pouvez soumettre une demande d’assistance et nous la transmettrons à l’équipe appropriée.