Problema:
Creé una automatización que le enviará un correo electrónico al usuario. ¿Se traducirán automáticamente el texto del asunto y el contenido del correo electrónico al idioma que configuró el usuario en Degreed?
Si no es así, ¿hay alguna forma de configurar correos electrónicos en varios idiomas mediante la automatización?
Causa:
Los correos electrónicos de automatización no se traducen automáticamente. El usuario recibirá el texto exacto del correo electrónico configurado en la automatización.
Resolución:
Si bien los correos electrónicos de automatización no se traducen automáticamente, un administrador puede configurar manualmente la automatización para que se active según el idioma del usuario agregando una condición If a la automatización. Por ejemplo, selecciona un atributo de usuario como Display Language y establece el idioma del usuario en los Archivos del usuario/API de la organización. El correo electrónico debe estar escrito en el idioma correspondiente. A continuación se muestra un ejemplo de cómo se vería:
Con esto, cada vez que se active el evento de automatización, se activará solo para los usuarios con el idioma de visualización establecido, quienes recibirán el correo electrónico que creaste en ese idioma.
Para ver una lista de los códigos de idioma, consulta el artículo Idiomas compatibles con Degreed.